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EXCEL 2007 OVERVIEW 

· EXCEL 2007 OVERVIEW  

4/12/2007 

Excel 2007 is a SPREADSHEET program that helps you collect, 
refine and analyze huge amount of data. With its powerful 
interface, and even more powerful tools, it simplifies the 
complex job of maintaining and analyzing data. The new 
version of Excel, Excel 2007, is considered just so powerful 
because it brings with the following refinements. 

 
Whole new data interface 
Excel 2007 presents a whole new interface which differs from 
almost all of its predecessors. The new interface, Microsoft 
calls it the results oriented interface, places the most used 
commands first and functions as a one click tool bar. No need 
to navigate through the menu. Just do everything within a 
click. The new interface also provides you more space on the 
desktop than its previous version and a better tool bar 
customization 
 
Increased data storage 
Excel 2007 now has 1,048,576 rows and 16,384 columns 
which makes up to 17,179,869,184 cells. You read it right. 
Excel has 17 billion+ cells which is 1024 more than its 
previous version. Sure a big leap in data storage, hope your 
computer memory permits it. 
 
Unlimited formatting 
Excel 2007 now has a unique way to quickly format your data. 
The introduction of themes and styles would help you a long 
way to provide high printer friendly documents. You can now 
apply 64000 unique styles to cells and you have 16 million 
colors. So just apply the format you like. Now no two 
spreadsheets would look alike. 
 
Easy file conversion 
Perhaps, one of the biggest advancements in this version is 

the ability to convert your Excel file into a whole lot of formats. You can now have 
your file in XML, PDF, XPS formats. So no matter the platform, your Excel file would be 
viewed in any computer 
 
Reduced file size 
Excel now supports multi threading. Thus the Operating System can run several Excel 
processes at on time. Plus the new Excel algorithm keeps your file extremely small 
(you can test it out with your previous versions). You could also freely convert your 
files between any Excel version. What's more you can now have unlimited number of 
worksheets (though theoretically it is limited by memory) 
 
New look 3D charts and smart art 
Another big advancement is the new look 3D charts and graphs. Just turn your Excel 
into virtual dashboard with colorful and powerful graphs. The smart art service also 
looks quite good. Select your favorite shape in a single click rather than moving 
through menus. You can also use data bars and icon sets to further enhance your 
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workbook. Now you can turn your workbook into a presentation 
 
Improved sort and filtering 
Excel now provides improved sort and filtering service. The auto filter option now 
provides for quick filtering of text, numbers and dates. The sort function has now 
unlimited keys. So you can sort your data through any number of rows and columns  

 

 

 

· ALIGNING CELLS  

8/29/2006 

This tutorial is about the alignment of cells. This part of the tutorial is concerned more 
with text than with numbers. Suppose you enter the text "Hello world" in a cell. By 
default, this would be right aligned. To align it to your choice, you should use the 

following buttons . 
Just as the button suggests, clicking on the first would right align the text, the second 
button would center the text in the cell, while the third would left align it. This apply 
only to horizontal alignment. To vertically align cells, read below. 
Merge and center 
In case you want to combine two cells as one, then you could use the Merge and 
Center button which is on the far right. For example, you have the Hello world in cell 
A1 and you would like to merge it with cells B1 and C1, then first select the cells 
A1,B1,C1 and then click the merge and center button. If you want your text to be 
aligned right or left after merging first merge it and then click one of the right,center 
or left buttons. If you merge these cells than the cell address of all the three cells 
would be A1. There would be no cells with the address B1 or C1. Hence it is suggested 
not to merge cells unless it is a necessity. This applies for both numbers and text. 
How to select cells 
Normally, you select a range of cells by selecting them with mouse. Or you could hold 
down the SHIFT key and then select the cells using the arrow keys. There is an 
another easy way. If you want to select the area A1:J10. Then, select A1 ,scroll down 
to J10, hold SHIFT key and then click J10. This could be a easy way when selecting big 
ranges. 
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More on alignment  
Excel presents a lot of options to align text. To make use of it, right click on a cell, 
then select Format Cells or simply press CTRL+1. Then select the alignment tab. The 
following box would show up. Throughout this example we would consider our text as 
"Hello World". First the text alignment option. Text could be aligned both horizontally 
and vertically. Just select how to align your text by selecting your choice from 
Horizontal and vertical list. Just click on the arrow for the options to display. By 

default, your text would be displayed as . If you select 
General from both the horizontal and vertical lists, then the text would be displayed as 

. If you select Justify, then Excel would automatically adjust 
the contents accroding to default settings. If you select Fill, then it would fill the 

contents repeatedly till the size of the cell. This would look like . 
Text control 
Now onto text control. This has three options 

o Wrap text which would make text look like  

o Shrink to fit which would shrink the text such as . If you have a lot 
of text, then this option would not be OK. 

o Merge cells - same as the one we saw above 

Indent 
As an alternative to merging cells, you can indent cells. An indent leaves two spaces 
before your text(this could differ as per the tab settings). You could indent your cell 
upt0 15. Just enter a value between 1 to 15 in the box or use the arrows. You could 

also alternatively use these buttons on the standard toolbar . 
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Orientation 
You could make your text look like the same way the text looks in orientation.Just 
click on text ito make you text look the same way as it does in the options box. Note 
that this option displays text one character after the other. This could take up space. 
Use Wrap text option for better results.You could also set you text at an angle.Just 
enter the degree of angle in the degrees box. This could be between -90 to 

+90.Setting the angle to +45 degrees would make the text look like . 
All the above applies both to text and numbers and can be used for both of them. In 
the next tutorial we would be learning about fonts and colors. 
 
PREVIOUS->WORKING WITH CELLS 
EXCEL QUICK START INDEX 

Next->Fonts and colors  

 

 

 

· WORKING WITH CELLS  

8/26/2006 

Now about cells. You can just enter any value in the cell as would do in your e-mail or 
any other application. You may move between the cells using the arrow keys. Pressing 
ENTER key would take you to the next row. Pressing TAB would take you to the next 
column. It is suggested that you get familiar with cell addresses.If you are in cell A1 
then if you press TAB four times you would be in E1.Pressing ENTER now, would take 
you to A2 and not E2. Note this. 

When you enter a number in Excel, it is automatically right aligned and if you enter 
text, it is automatically left aligned. The largest number that could be typed in a cell is 
99999999999(i.e)11 digits but Excel can allow numbers upto 
9.99999999999999E+307.The largest allowed positive and negative numbers in excel 
are 1.79769313486231E+308 and -1E-307 while the smallest allowed positive and 
negative numbers are 2.229E-308 and -2.2251E-308. These numbers are scientific 
notations and cannot be seen as entire numbers in Excel. For more on scientific 
notations you can VISIT THE FOLLOWING PAGE . 

Entering numbers and text 

You can just simply enter a number as you would always do by 
just typing them in a cell.If you want your 
number to have decimal places, then right click your mouse and select format cells, 
also activate this box by pressing CTRL+1. 

This watermark does not appear in the registered version - http://www.clicktoconvert.com

http://xlmaster.blogspot.com/2006/08/working-with-cells.html
http://xlmaster.blogspot.com/2006/08/working-with-cells.html
http://xlmaster.blogspot.com/2006/08/working-with-cells.html
http://xlmaster.blogspot.com/2006/08/working-with-cells.html
http://xlmaster.blogspot.com/2006/08/working-with-cells.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/6qBSCS7u7Fs/working-with-cells.html
http://feedproxy.google.com/~r/xlmaster/~3/6qBSCS7u7Fs/working-with-cells.html
http://www.nyu.edu/pages/mathmol/textbook/scinot.html
http://www.nyu.edu/pages/mathmol/textbook/scinot.html
http://www.clicktoconvert.com


 
Select the number tab as shown in the picture. This is the default option. You could 
see a lot of options under the head category such as general,number etc., in a list. 
Select Number from the list and 
in the decimal places box select the number of decimals you want. You could also add 

or reduce decimals in one click by using this toolbar that could be found in the 
standard toolbar.Check the Use 1000 separator box to include commas in the 
numbers. If your number is negative(less than 0) 
then you could select the format in the list box under the head Negative numbers. 
Whatever change you make there were instantly reflected in the sample box at the top 
right of the box. After choosing your format, you may accept it by clicking OK(you 
may all know it).You can also display your numbers as currency or percentage or 
fraction by selecting the appropriate item from the category head. You could also 

usethese  buttons to make the cell value as currency, percentage and to 
enter comma.This could be discussed in detail in a later 
chapter. Note you can apply only one format to your data at a time. 

In case of text you could just type the text in the cell. If you type a 
number and still you want it as text, then you could select the text option from 
the list. 
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Entering date 

To enter a date you must use the divide sign "/". Thus if you 

would like to enter the date 12th AUGUST 2006 then you must type 
"8/12/2006". When you press the divide sign after entering a number andfollow it up 
with another number,then it is considered date in MicrosoftExcel.You must note that 
date is considered in Excel in the universal mm-dd-yy format. So you should enter 
month first, than the date, and the year at last. 
If you are typing a date in the present year then the month and year is sufficient. So 
to type 12th AUG 2006, its enough to type 8/12. You could like your date to be shown 
in a different format such as 12/8/2006 or 12-Aug or whatever. To do this, go to 
format cells (CTRL+1 or right click), number tab and select date from the category list. 
Choose your date format from the Type box.  

 

In case you need your date in your own language then choose your language or locale 
from the Locale(location) box. Almost all the locales are covered, so there is no 
question of your locale being left out. As already told, you could view your changes in 
the sample box before applying them to the cells. To quickly enter today's data, press 

CTRL +; 
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Entering time 

Just as the divide 
sign is used to enter date in Excel, the colon sign ":" is used to enter time in Excel. 
Thus to enter the time 10:24 AM press 10:24. You should enter time in 24hrs format. 
So to enter the time 10:38 PM you should enter 22:38. You could like your time to be 
shown in a different format such as 10:38 PM or 22:38 or whatever. To do this, go to 
format cells (CTRL+1 or right click), number tab and select time from the category list. 
Choose your time format from the Type box. 

In case you need your time in your own language then choose your language or locale 
from the Locale(location) box. Almost all 
the locales are covered, so there is no question of your locale being left out. 
As already told, you could view your changes in the sample box before applying 

them to the cells. To quickly enter today's data, press CTRL+ SHIFT + ; 

PREVIOUS->GETTING STARTED 
EXCEL QUICK START INDEX 
NEXT -> ALIGNING CELLS  

 

 

 

· GETTING STARTED  

8/26/2006 
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When you open Excel, it opens a workbook by default. This workbook is called Book1 
and it increments each time you create a workbook. To create a workbook, click the 

new button on the standard toolbar. Alternatively, you may press CTRL+N to create 

a worbook. To save the workbook, click the save button  or CTRL+S. When you 
have just created a workbook, then you would be prompted with a dialog box similar 
to the one shown below. If you are working in a file already created, then Excel simply 
saves the file in the disk. 

In the Save in box, 
select the drive or folder path to save the file. 
Under the filename box, give a name to the file.Click OK to save the file. Note you 
must be saving a file in a folder only when you first create it. Once you save it, 
subsequently the file would be saved in the same location. 
All the icons in the Excel Save Dialog is similar to those found in other applications. 
You could password protect your files. When saving the file click the the Tools icon and 
select General Otions. You would be prompted with to enter a password after which 
your files could be opened only after entering the password. You could also make your 
files read only by checking the readonly box so that others could see your file but not 
modfiy it. You could also back it up by checking the create back up button so that you 
could retrieve the file when you forgot your password. You could also explore the Web 
Options feature if you like. 

Opening Files  
The next step is opening and working with files. The Open Command in Excel is similar 
to other applications in functioning. You could trigger the Open command by 

clickingthe open button. 
This opens a dialog similar to the save as dialog from which you could select your file 
to work with and click Open. You could notice a arrow mark to the right of the open 

button  
Clicking this would give you the following options. 

o Open - Opens the file  
o Open Read-Only - Opens the file in read-only mode. 

You cannot make changes to the file.  
o Open as Copy - Opens a copy of the file. Changes you 

make to this file is not reflected in original file  
o Open in Browser - Opens the file in a browser 

provided it is a html file(Normal excel files cannot be opened)  
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o Open and Repair - Opens and repairs the file(This option could be used when 
Excel terminates suddenly or your data appears garbled) 

Save As 
You might face a situation where you would be working on other's file. In such cases, 
it would be better to save a copy of the original file and work on it instead of actually 
working in the original file. Go toFile->Save As and follow the procedure you normally 
do when saving files. Thats it. Save As could also be used to password protect your 
files when you failed to protect them at the time of creating it. 

Save as Workspace  
Sometimes, you might be working with a particular set of files. Assume you work with 
4 sales reports files located in different computers or locations. You may find it 
embarrasing to open the files every time by going to a specific location. Excel could do 
this for you. Open all the files you need to work(just for the last time). Go toFile-
>;Save as Workspace and follow the procedure you normally do when saving files. 
Thats it, when the next time you open the workspace all the 4 files are automatically 
opened. If along with those files, other files have opened, close those files and again 
save the workspace. Take care or else the workspace would be opening too many files 
for you. 

File Search  
You could search inside the text of files. Simply Go toFile->File Search and enter the 
text you want to search and click OK. Files containing the text you enter would show 
up. 

If the terms worksheets,workbooks,cells seem new or curious to you , we recommend 
the previous tutorials 

PREVIOUS->EXCEL BASICS 
EXCEL QUICK START INDEX 
NEXT->WORKING WITH CELLS  

 

 

 

· EXCEL BASICS  

8/26/2006 

Just before getting started, a quick look at the essential constituents of Excel to have a 
basic understanding of what does what. 

Worksheet Menu Bar 

 
The Worksheet Menu Bar is the basic navigation tool of Excel. This is a single menu 
from which all the Excel options could be activated. You can control the whole of Excel 
with this bar. Clicking on each menu item triggers an action or an another menu, 
which is a sub-menu of the original menu. You could see an Excel icon(a small picture) 
on the left of the worksheet menu bar from which you can do a few things(Try it out). 
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On the right side is the help box. If you have any doubts, you could type here to find it 
out. On the extreme right is the minimize,maximize and close buttons. You could also 
find a few buttons in the bar which you would not notice 
when you excel. This is due to customization which you would learn later. 

Toolbars 

 
Toolbars are nothing but shortcuts of Worksheet Menu Bar. If you want excel to 
perform an action, you should navigate through the worksheet menu bar. Location a 
button in the worksheet menu bar is boring and time consuming since you should go 
through 2,3 or even more sub-menus. To avoid this, you could use the toolbar button 
to activate an action when it is clicked. There are a number of toolbars in Excel and 
you can even create your own. All the icons in the toolbar represent individual action. 
These icons are also called buttons. The most famous toolbars are the standard and 
formatting toolbar. 

Formula Bar 

 
The Formula Bar shows what you type in a cell. This bar is more useful when working 
with formulas which would see soon. On the right side of the Formula bar is the cell 
address box which shows the address of the cell. To know more about cell address, 
read the next paragraph. You could quickly go to a cell by typing the cell address here. 
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Workbook 

 
This is the area where we are going to work. This is called a workbook. A workbook is 
just like a notebook. Just like a notebook has several pages, the workbook too has 
several pages called worksheets. 
Each worksheet has a name and you could find its name at the bottom. All the 
worksheets have the name sheet and its respective number such as Sheet1,sheet2 
etc.,You could have a maximum of 256 worksheets. 
You could the whole workbook being divided into a number of small parts by drawing 
borizontal and vertical lines. Each such division is called a cell and each 
cell has an identification which is called cell address. The lines are called gridlines. 
There are rows and columns. You could see alphabets A,B,C ... on the top and 
numbers 1,2,3... on the left. 
The alphabets denotes the columns and the numbers the rows and they are called 
column headers and row headers. The cell is just an intersection of 
rows and columns and the address of a cell is determined by in which row and column 
it intersects. 
Thus is a cell is in the 4th row and 3rd column then its cell address is C4. If this is 
confusing,then just think Excel of a big graph with two axes. The cell is just the 
intersection of the axes.Excel is just a big graph. It has 65536 rows and 256 columns 
which makes it upto 16777216 cells. So you can enter upto 16777216 values in a 
worksheet.(If you think this is less, then no problem. Excel 2007 has more than a 
billion cells.) 
You could notice two blue bars on the extreme right and the bottom right. These are 
called scroll bars and they help you in navigating through the worksheet. 

Status Bar 
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Just as the name indicates the status bar shows the status of Excel. You could see the 
word "Ready" in the status bar when you start Excel just meaning Excel is ready to 
function. You could also see the keyboard status also such as CAPS,NUM,SCROLL etc.,  

Task Pane  
Task pane is just a help pane(especially for beginners). It shows the list of recently 
opened files.You can use the search box to get help on Excel. Maybe useful for 
beginners but our experience suggestsit may not be all that helpful.  

So you have seen the basis of Excel. Its time to jump into direct action.  

NEXT->QUICK START TO MICROSOFT EXCEL 
MICROSOFT EXCEL QUICK START INDEX  

 

 

 

· EXCEL QUICK START  

8/19/2006 

Due to viewers feeback, I have decided to cut short my detailed tutorial in such a way 
so that Excel could be learnt first before proceeding to its complexities. That;s the 
reason for this quick start tutorial 

This watermark does not appear in the registered version - http://www.clicktoconvert.com

http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/getting-started.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://xlmaster.blogspot.com/2006/08/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://feedproxy.google.com/~r/xlmaster/~3/FMdd19iyZf4/excel-quick-start.html
http://www.clicktoconvert.com


This Excel Quick Start Guide helps you to get equipped in Excel in quick time(may be 
just an hour). Follow the tutorials one after the other to have a quick understanding of 
Excel. This tutorials doesn't deal with the entire Excel application nor does it describes 
all the features of Excel. Still this tutorial gives you a kick start to Excel. For more 
detailed tutorials, you may visit Excel Basic Tutorials and Excel Advanced Tutorials 

STARTING MICROSOFT EXCEL 
You could start Microsoft Excel by double clicking the icon on your desktop 
 

 
or 
 
You could Go to 
Start -> Programs -> Microsoft Office -> Microsoft Office Excel 2003 
 
Else you could press the Windows key and R at the same time to display the Run 
dialog 
You may enter excel in the box and then press Enter and click OK 

Quick Start Contents 

o EXCEL BASICS  
o GETTING STARTED  
o WORKING WITH CELLS 

 

 

 

· THE VIEW MENU  

8/14/2006 

View Menu 

o Normal - Displays the worksheet in normal view from Page break review(has 
no effect if the worksheet is already in normal view) 

o Page Break Review - Displays the worksheet in Page break review from normal 
view (has no effect if the worksheet is already in page break review) 

o TASK PANE - Shows or hides the task pane. If it is shown, a tick mark would be 

displayed to the left. - CTRL+F1  
o TOOLBARS - Shows the toolbars available in excel. If a toolbar is shown, a tick 

mark would be displayed to the left 
o FORMULA BAR - Shows or hides the formula bar. If it is shown, a tick mark 

would be displayed to the left.  
o STATUS BAR - Shows or hides the status bar. If it is shown, a tick mark would 

be displayed to the left.  
o Header and Footer - Displays the header and footer to be printed (Triggers the 

Page Setup dialog box) 
o Comments - Displays all the comments in the worksheet and also triggers the 

reviewing toolbar 
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o Custom Views - Displays the custom views dialog  
§ Show - Shows all the custome views available 
§ Close - Closes the dialog box 
§ Add - Adds the present view to the custom views coolection  

§ Name - Name for the custom view  
§ Print Settings - If this box is checked, then print settings would 

be included in the custom view. 
§ Hidden rows,columns and filter settings - If this box is 

checked, then hidden rows, columns and filter settings would 
be included in the custom view 

§ Delete - Deletes the selected custom views 
o Full Screen - Removes all the toolbars except the worksheet menu bar so as to 

give you more space with work with 
o Zoom - Zooms the worksheet to the specified size(anything between 10 to 

400)  
§ Fit Selection - Zooms the selected area to a particular size so as to 

cover the entire screen 
§ Custom - Zooms the worksheet to the value of your choice 

Among the above, Task pane, Formula Bar, Status Bar,Comments, Full Screen are 
toggle buttons. 

A TOGGLE BUTTON is just like a SWITCH turning ON or OFF. If you press it 
once, it would turn on a feature and pressing it again would turn the feature off. When 
the feature is on, then a tick mark is displayed to the left of the toggle button in 
Excel 

Normally the task pane would show up whenever Microsoft Excel is opened. To 
turn off task pane, go to Tools->Options->View and then under the Show label, 
uncheck the Startup Task Pane. 

If a box is ticked, then it is said to be checked. If it is not, then it is set to be 
unchecked. Such a box is called a check box and it may be checked or unchecked by 
clicking it. 

 

 

 

· WORKING WITH FILES  

8/12/2006 

Once you have explored the Excel application, the next step would be to 
start working with it. This section contains 

1. INTRODUCTION TO FILES  
2. CREATING AND SAVING FILES  
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3. OPENING FILES  
4. SAVE AS  
5. SAVE AS WEBPAGE  
6. SAVE AS WORKSPACE  
7. FILE SEARCH  
8. RENAMING FILES  
9. RECOVERING FILES  
10. AUTOSAVE FILES  
11. NOTIFY FILES TO READWRITE  
12. SHARING FILES  
13. KNOW YOUR FILE  
14. FILE TIPS 

Introduction to files 
All the information you enter into Excel is saved as files. A file can be defined as data 
stored as a named unit on a data storage medium. A file is a just a logical device and 
nothing such exists on a computer since everything is saved in binary format. When 
you enter data in Excel, it is stored in a specific file format with a specific file 
extension. The default file extension for Excel is "xls". Of course, you may save the 
files in other formats also. File is what we call workbooks in Excel. For more 
information on files and file system, YOU MAY READ THIS ARTICLE. For more on computer 
basics, YOU MAY VISIT THIS WEBSITE. 
 
Creating and saving files 
To work with files you may be using the standard toolbar a bit too often 

 

Move your mouse over the toolbar icon to know the toolbar name. If it doesn't 
show 
Go To Tools->Customize->Options and check(tick) the "Show screen tips on 
toolbars" box and click OK.Now the screen tips would show up 

You should create a new file to start working with. By default Excel opens a new 
workbook by the name "Book1". You way create your own file by clicking the new 

button on the standard toolbar. This creates a new workbook. The next step is to 

save the file. This could be done by clicking the save button  When you click save, a 
box similar to the one below with appear. 
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In the Save in box, 
select the drive or folder path to save the file. 
Under the filename box, give a name to the file.Click OK to save the file. Note you 
must be saving a file in a folder only when you first create it. Once you save it, 
subsequently the file would be saved in the same location. 
All the icons in the Excel Save Dialog is similar to those found in other applications. 
You could password protect your files. When saving the file click the the Tools icon and 
select General Otions. You would be prompted with to enter a password after which 
your files could be opened only after entering the password. You could also make your 
files read only by checking the readonly box so that others could see your file but not 
modfiy it. You could also back it up by checking the create back up button so that you 
could retrieve the file when you forgot your password. You could also explore the Web 
Options feature if you like. 

Password protecting your file protects your file being modified or looked into by 
others inside Excel. However it doesn't protect you from someone deleting your files. 
You may look into Windows sharing to solve this problem 

Opening Files  
The next step is opening and working with files. The Open Command in Excel is similar 
to other applications in functioning. You could trigger the Open command by 

clickingthe open button. 
This opens a dialog similar to the save as dialog from which you could select your file 
to work with and click Open. You could notice a arrow mark to the right of the open 

button  
Clicking this would give you the following options. 

o Open - Opens the file  
o Open Read-Only - Opens the file in read-only mode. 

You cannot make changes to the file.  
o Open as Copy - Opens a copy of the file. Changes you 

make to this file is not reflected in original file  
o Open in Browser - Opens the file in a browser 

provided it is a html file(Normal excel files cannot be opened)  
o Open and Repair - Opens and repairs the file(This option could be used when 

Excel terminates suddenly or your data appears garbled) 
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You could change the default file path of Excel(the default directory when you 
use the open command).Go to Tools->Options->General and in the Default file 
location box enter the path of your choice. Quit and restart Excel 

 
Save As 
You might face a situation where you would be working on other's file. In such cases, 
it would be better to save a copy of the original file and work on it instead of actually 
working in the original file. You can do this by using the Open as Copy option but the 
problem with this option is that the copy would be saved in the same location of the 
original file. Thus, if you file is saved in D:\ the copy would also be saved in D:\. To 
overcome this problem, you could use the Save As option. Go toFile->Save As and 
follow the procedure you normally do when saving files. Thats it. Save As could also be 
used to password protect your files when you failed to protect them at the time of 
creating it. 
 
Save As Webpage 
You could also save your excel webpage as an interactive webpage. ClickFile->Save as 
Webpage. In the dialog box, select your preference to publish either the selected 
range or worksheet or the entire workbook as webpage and click publish. If you have 
formulas in the workbook and want to retain them in the webpage, Check the Add 
Interactivity box. You could change the title that would appear in the webpage in the 
Change Title box. When you click the Publish box, an another box would appear 
prompting further changes. 

o Under the choose box, select what to publish  
o Under the add interactivity box, select spreadsheet 

functionality to preserve you formulas in the webpage.Select pivot table 
functionality to preserve your pivot table in the webpage  

o In the title box, enter the title that would be 
displayed in the webpage.  

o In the filename box, enter your filename and choose 
where to save  

o Check "Autorepublish everytime workbook is saved" box 
to republish your webpage whenever your file is saved.  

o Check "Open publish webpage in a browser" to see your 
changes immediately in your default browser  

o Click Publish to publish and view your webpage 

To disable the autorepublish feature, Goto File->Save as webpage->Publish and then 
from the choose box, select previously published items and click remove. Normally 
Excel files aren't saved as webpages. Either they are sent as attachments are viewed 
in a Excel viewer. 
 
Save as Workspace  
Sometimes, you might be working with a particular set of files. Assume you work with 
4 sales reports files located in different computers or locations. You may find it 
embarrasing to open the files every time by going to a specific location. Excel could do 
this for you. Open all the files you need to work(just for the last time). Go toFile-
>;Save as Workspace and follow the procedure you normally do when saving files. 
Thats it, when the next time you open the workspace all the 4 files are automatically 
opened. If along with those files, other files have opened, close those files and again 
save the workspace. Take care or else the workspace would be opening too many files 
for you. 
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You could open a set of files when you open Excel.Go to Tools->Options-
>General.In the "At startup ,open all files in" box, enter the path form where you want 
to open files.Do this with a bit of care as you may end up with a Excel opening a lot of 
files.Quit and restart Excel 

 
 
 
File Search  
You could search inside the text of files. Simply Go toFile->File Search and enter the 
text you want to search and click OK. Files containing the text you enter would show 
up 
 
Renaming a File 
You could rename a file the same way you do with other applications. Sometimes, 
when you save you may get the following warning message "The following file already 
exists.Do you want to replace the exisitng file" would be displayed. This is because you 
are trying to overwrite a file. If you are sure that the old file may be replaced, click 
YES. Otherwise click NO and save your file under a different name. 
 
Recovering your file  
Sometimes when you are working with your file, you may lose it suddenly due to 
power cuts or sudden termination of Excel. You would really be kicking you as the data 
you have entered is lost. But its not so. Excel saves everything you type. When you 
lose your data(you might think you have lost data) suddenly, the next time you open 
Excel, it displays the list of files you worked but not saved for your review. You could 
review the files and save them if necessary or discard them. 
 
Autosave files 
You could automatically save your files after a specified period of time. This facility is 
called Autosave. To autosave your files, go to Tools Menu and click Options and 
select the Save Tab. Under the "Save autorecover info every" box, select the time 
period to save your files. The default is 10 minutes and don't enter a very small value 
such as 1 minute as it saves all the open files.See the box is checked and for god's 
sake, don't uncheck it since it would disable the autorecover feature. Under the 
"Autorecover save location", enter the location where the files would be automatically 
saved(This is the location where your files would be temporarily save to recover it in 
case of sudden termination or computer hangup.After the specified time, it would 
automatically save in the actual location of the file). The "Disable Autorecover" option 
is a workbook specific option and can be checked when you don't want to save your 
workbook automatically. It should be seen that both the autorecover and autosave 
options are the same and you guessed it right. 
 
Notify files to readwrite  
Sometimes when you open a file, you may be prompted with a message that the 
workbook is being used by an another user.This is because your workbook may be 
viewed by others. The message would prompt you with three options "Read 
only","Notify","Cancel".Selecting readonly opens the file to read only, selecting notify 
notifies you when the other user has closed the file and selecting cancel cancels the 
operation. When you click notify, you get a notification when the file is closed so that 
you could read write. It is advised that under such circumstances instead of waiting 
you Save As the file and work on it. 
 
Sharing your files 
The normal rule is that no file can be edited at the same time by more than one user. 
But in Excel, you may do so. Go toTools->Share Workbook and check the allow 
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changes by more than one user tab. We may see this in detail in a forthcoming post 
 
Know your file 
You could know more about your files(though necessarily not) by clickingFile-
>Properties. 
This is just for information purpose. 
The File properties have five tabs 

o General which gives information about  
§ File Name  
§ File Size  
§ File Type  
§ File location  
§ Attributes 

o Summary which gives information about  
§ Title  
§ Subject  
§ Author  
§ Keywords 

o Statistics which gives information about  
§ File created date  
§ File modified date  
§ File last accessed date  
§ File last saved by 

o Contents which gives information about  
§ The worksheets in the workbook and their names 

o Custom properties that can be set about  
§ Name  
§ Type  
§ Value 

 

The General,Statistics and Contents are generated by Excel and cannot be changed 
manually while the Summary and Custom properties are editable. You may use these 
properties to tell more about your file such as your department, the file content and 
more but they aren't used commonly. 
 
More file tips  

32. You cannot create two files under the same name in a 
single folder. If you need so, you should create a new folder  

33. You cannot open two files with the same name at the 
same time. You need to lauch another Excel Application to achieve this.  

34. Only one user can edit a file at a time.  
35. No changes can be made to a read-only file.  
36. You cannot save or rename a file when it is used by 

others.  
37. Files are logical devices. No such things really 

exist  
38. To give a preview of a workbook as a picture, GotoFile->Properties->Summary 

and check the Save Preview Picture box.  
39. To quickly know the name of the active file type this into a cell 

=CELL("FILENAME")  
40. To know your recent file list, go to files or look into the task pane. 
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You can increase or decrease the number of recently opened files. To do this, Go 
to Tools->Options->General. Under the Recently used file list type a number between 
1 to 9 and make sure the box is checked 

 
 
PREVIOUS->GETTING STARTED WITH MICROSOFT EXCEL 
INDEX->EXCEL BASIC TUTORIALS 

Next->Working with cells  

 

 

 

· THE EDIT MENU  

8/9/2006 

Edit 

o Undo - Undoes the previous operation - CTRL+Z(You can undo any number of 
operations until you save the file)  

o Redo - Redoes the previous operation - CTRL+Y(You can redo any number of 
operations that has been previously undone.Redo would not work until an 
undo operation is done. If no undo operation is done, then Redo repeats the 
recently executed built-in macro)  

o Cut - Performs the cut operation - CTRL+X(Deletes the value from a cell to 
paste it into other cell) 

o Copy - Copies the contents of the cell - CTRL+C 
o Office Clipboard - Displays the office clipboard  

§ Paste all - Pastes all the items in the office clipboard one after 
another(When you use this option, the formats would be lost since 
clipboard is a part of Microsoft Office and not Microsoft Excel) 

§ Clear all - Clears all the collected data in the clipboard 
o Paste - Pastes the contents into a cell - CTRL+V(The paste operation copies 

and paste the value of the cell if the content is copied and deletes the value of 
the cell and pastes it if the cut operation is used. You cannot initiate a paste 
operation without a cut or copy operation.) 

o Paste Special... - Pastes the value into the cell in the format and operation you 
specify  
§ Paste 

§ All - Pastes the actual contents into the destination 
cell(Default) 

§ Formulas - Pastes only the formula (not formats) 
§ Values - Pastes only the values (not formulas and formats) 
§ Formats - Pastes only the formats (not formulas and values) 
§ Comments - Pastes only the comments(not 

formulas,values,formats) 
§ Validation - Pastes only the validation 
§ All except borders - Pastes everything except the four borders 
§ Column widths - Sets the column width of the destination cell 

same as that of the copied cell 
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§ Formulas and number formats - Pastes formulas and number 
formats (Number formats refer to format applied to the 
number such as decimal, percentage etc., This does not 
include font,color,fill,borders etc.,) 

§ Values and number formats - Pastes values and number 
formats (not formulas) 

§ Operation  
§ None - Performs the paste operation(Default) 
§ Add - adds the value of the copied cell to the destination cell(If 

the value in A1 is 10 and value in A2 is 20, performing this 
operation replaces the value of A2 as 30(i.e)20+10) 

§ Subtract - adds the value of the copied cell to the destination 
cell(If the value in A1 is 10 and value in A2 is 20, performing 
this operation replaces the value of A2 as 10(i.e)20-10)  

§ Multiply - adds the value of the copied cell to the destination 
cell(If the value in A1 is 10 and value in A2 is 20, performing 
this operation replaces the value of A2 as 200(i.e)20*10)  

§ Divide - adds the value of the copied cell to the destination 
cell(If the value in A1 is 10 and value in A2 is 20, performing 
this operation replaces the value of A2 as 2(i.e)20/10) 

Note: All the above operations are done by appending the value of the copied 
cell to the destination cell. If you copy A1 with a value of 10 to A2 with a value of 20 
and use subtract, A1 is subtracted from A2 and not A2 from A1.If you want this 
operation to be done, you should copy A2 and paste A1 using subtract 

§ Skip Blanks - Pastes values in the destination range overriding blanks. 
§ Transpose - Pastes the data of rows to columns and vice versa like a 

transpose matrix (Pastes the values in the range A1:A10 to A1:J1. 
Doesn't apply to single cells. Copy and paste area must not overlap) 

§ Paste Link - Creates a link to the original cell so that the value changes 
each time the source cell is updated.  

§ Paste as Hyperlink - Pastes a web address as a hyperlink 

Paste Link is available only when you select All or All except borders.Paste Link 
always sets an absolute reference if a single cell is selected 

o Fill - Fills the value into a cell(Similar to copy operation) 
§ Down - Fills the value of the cell above into active cell - CTRL+D(Fills 

the value of cell A1 in A2)  
§ Right - Fills the value of the cell to the left into active cell - 

CTRL+R(Fills the value of A1 in B1)  
§ Up - Fills the value of the cell below into active cell (Fills the value of 

A2 in A1)  
§ Left - Fills the value of the cell to the right into active cell (Fills the 

value of B1 in A1)  
§ Across Worksheets - Fills the selected cells across all the worksheets 

selected  
§ Series - Fills according to the series you specify  
§ Justify - Justifies the fill operation  
§ Clear  

§ All - Clears everthing 
§ Formats - Clears formats only 
§ Contents - Clears contents but keeps formats 
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§ Comments - Clears comments only 
§ Delete... - Performs a delete operation  

§ Delete 
§ Shift cells up 
§ Shift cells down 
§ Entire row  
§ Entire column 

§ Delete Sheet - Deletes the active worksheet 
§ Move or Copy Sheet... - Moves or copies a worksheet  

§ To book  
§ Before sheet  
§ Create a copy 

§ Find... - Searches and finds text or numbers you specity - CTRL+F  
§ Find What - Enter the text or number to search 
§ Options...  

§ Format...  
§ Format - Finds a cell that match the format 

you specify 
§ Choose format from cell - Pick a cell to search 

for the format contained in that cell 
§ Clear find format - Clears the format set 

§ Within  
§ Sheet - Searches the entire sheet(Default) 
§ Workbook - Searches the entire workbook 

§ Search  
§ By Rows - Searches by rows(1,2,3..... - 

Default) 
§ By Columns - Searches by columns(A,B,C.....) 

§ Look in  
§ Formulas - Searches in formulas(Default) 
§ Values - Searches in absolute values(If A1 

contains the formula B1+C1 and the result 
being 12, values return 12 while formulas 
return B1+C1) 

§ Comments - Searches in comments 
§ Match Case - Performs a case wise search(If the cell 

value is "ABC" and you search for "abc" then Excel 
would not find the value you are looking for) 

§ Match entire cell contents - Searches for entire cells 
(Normally search finds value even it is a part of cell) 

§ Find All - Finds all cells with the specified value. 
§ Find Next - Finds the next cell with the specified value 

§ Replace... - Replaces the existing text with the text you specify - 
CTRL+H  
§ Replace With - Enter the text to replace 
§ Options - Same as for FIND 
§ Replace - Replaces the value with the specified value 
§ Replace All - Replaces all the cells that contain the find value 

with the specified value 

If you select a single cell for search the entire worksheet would be searched. If 
you select more than one cell, the specified range would be searched. 
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o Go To... - Goes to a specified cell or a range you specify - CTRL+G (If you 
select a single cell and then use GO TO command GO TO searches the entire 
worksheet. If you select more than one cell, then GO TO command searches 
only the selected range) 
§ Special...  

§ Comments - Selects cells with comments  
§ Constants - Selects cells with absolute value(i.e)cell without 

formulas  
§ Formulas - Selects cells with formulas  

§ Numbers - Selects cells with formulas in numbers(A 
cell with a formula 10+12) 

§ Text - Selects cells with formulas as text(A cell using 
"&" sign to join two values or a function that uses a 
text value) 

§ Logical - Selects cells that hold a logical formula(A cell 
with any of the following functions: 
AND,FALSE,IF,NOT,OR,TRUE) 

§ Errors - Selects cells with error values(A cell with an 
error value such as #N/A,#VALUE etc.,) 

§ Blanks - Selects cell which has no content in it  
§ Current Region - Selects the current region for printing  
§ Current array - Selects the current array that holds an array 

formula  
§ Objects - Selects all the objects in the active worksheet. This 

includes drawing objects, charts and objects inserted using the 
Insert Menu  

§ Row differences - All cells that differ from the active cell in a 
selected row(If more than one row is selected, the comparison 
is done for each individual row of that selection, and the cell 
used in the comparison for each additional row is located in the 
same column as the active cell). 

§ Column differences -All cells that differ from the active cell in a 
selected row (If more than one column is selected, the 
comparison is done for each individual column of that 
selection, and the cell used in the comparison for each 
additional column is located in the same row as the active cell) 

§ Precedents - Backtraces a formula (If the formula in B1 is 
A1+A2, then this option selects A1+A2) 

§ Dependents - Select cells that are referenced by formulas. 
§ Direct only - Select cells that are directly referenced by 

formulas. 
§ All levels - Select cells that are directly or indirectly 

referenced by formulas (If B1 has the formula A1+A2 
and B2 has the formula B1 then if A1 is selected it 
higlights both B1 and B2 for all levels and B1 for 
directly only) 

§ Last cell - Selects the last cell that contains formatting. 
§ Visible cells only - Selects cells visible for printing(Does not 

select hidden rows or columns) 
§ Conditional formats - Selects cells that contain conditional 

formats 
§ Data Validation  

§ All - Selects cells that contain data validation. 
§ Same - Selects cells that contain same data validation 

as the cell selected. 
o Links - Opens the EDIT WORKBOOK LINKS dialog to edit formula links 

contained in other workbooks  
§ Update Values - Updates the values in the active workbook(if any 

change has been made in the source workbook) 
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§ Change Source - Changes the source of the links(i.e.)worbooks(If 
Book2 contains references from Book1 and you want link Book2 to 
Book3 instead of Book1, you should use this option.This substitutes 
the links of Book1 with Book3.So if your link in Book2 is 
='[Book1.xls]Sheet1'!A1 then it would change to 

='[Book3.xls]Sheet1'!A1  
§ Open Source - Opens the source workbook that links to the active 

workbook(if it is not open) 
§ Break Links - Replaces all the formulas with values and break links 

with the source workbook 
§ Check Status - Checks the status of the source book and displays the 

status such as OK, Source opne etc., 
§ Startup Prompt - Determines the message to be displayed when a user 

opens a workbook that have external references 
§ Lets users choose to display the alert or not - Prompts the user 

with a dialog box to edit external references. 
§ Don't display the alerts and don't update automatic links - 

Opens the workbook without prompting the users and without 
updating values. 

§ Don't display the alert and update links - Opens the workbook 
without prompting the users but updates the values. 

§ Update 
§ Automatic - Automatically updates the workbook(Default 

option unless it is set to manual in the Tools->Options-
>Calculation tab) 

§ Manual - Manually updates the workbook 
o Object - Edits the object selected. Objects here means a different application 

such as Microsoft Word, AutoCAD MS Map embedded in excel using the Insert-
>Object option in the Insert Menu. This doesn't mean drawing objects created 
using excel. 

PREVIOUS->THE FILE MENU INDEX->MENUS AND TOOLBARS NEXT->THE VIEW MENU  

 

 

 

· THE FILE MENU  

8/8/2006 

File 

o New->Creates a new file->Ctrl+N  
o Open->Opens a new file->Ctrl+O  
o Close->Closes the active file->Ctrl+W(Hold down shift and then click file to 

close all open files)  
o Save->Saves the active file->Ctrl+S(This action only saves the active file, not 

all open files) 
o Save As->Saves the file in the required format(You could use this option to 

save files in any previous format or a lotus file or a CSV file or any other 
format you want.The default option is to save the workbook as Microsoft Excel 
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file.Remember if you use this option you may lose certain features of Excel if 
you save in an another format) 

o Save As Web Page->Saves the file as webpage(If you have used buil-in 
functions,links to other workbooks,pivot tables then they may not work in 
webpage.The file is saved as a webpage with an embedded spreadsheet) 

o Save Workspace->Saves all open files under one name(If you have 4 open 
files and you would be always working with the 4 files you may save them as 
workspace.Whenever you open the workspace,all the 4 files are opened) 

o File Search->Performs a file search operation.Searches text within files  
o Web Page Preview->Previews how your excel file would look as a 

webpage.Shows only static text and formatting.  
o Page Setup->Opens the Page Setup dialog box used for printing.  
o Print Area  

§ Set Print Area->Sets the print area for the selected range of cells. By 
default, excel sets the print area beginning from the first cell to the 
last cell that have content in it. 

§ Clear Print Area->Clears the print area already set(Mostly by selecting 
the set print area option) 

o Print Preview->Previews how the document would be printed.  
o Print->Opens the Print Dialog Box->Ctrl+P  
o Send To(Relates to Microsoft Outlook,Outlook Express) 

§ Mail Recipient->Sends the worksheet content as an e-mail  
§ Mail Recipient(for Review)->Emails the workbook for reviewing(the 

workbook must be shared to use this option) 
§ Mail Recipient(as Attachment)->Emails the entire workbook as an 

attachment  
§ Routing Recipient->Emails the workbook from within Excel instead of 

Microsoft Outlook 
§ Exchange Foler->Places the workbook in any folder of your default 

mail client(If you use Microsoft Outlook,you may send a workbook 
directly to inbox)  

§ Online Meeting Participant->Shows you online meeting status and 
more scheduled by NetMeeting  

§ Recipient using Internet Fax Service->Faxes you workbook 
o Properties->Shows the properties of the active file  
o Recently Opened files->Shows the list of recently opened files(1 to 9 as in 

Tools)  
o Exit-Quits Microsoft Excel  

 

 

 

 

· GETTING STARTED WITH MICROSOFT EXCEL  

8/3/2006 

This section deals with the basic ingredients of excel. 
When you open Microsoft Excel, you would have see a view similar to the picture given 
below 
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These are the essential ingredients of Microsoft Excel and we can see them in detail 
 
Title Bar 
The title shows the file you are working with.Normally when you open Excel, Excel 
automatically opens a new workbook by the name Book 1 
Worksheet Menu Bar 

 
This menu contains all excel commands available to work with. 
Help 
As the name suggests, you could use this bar to get instant help 
Toolbars 

 
Just like the worksheet menu bar, the toolbars contain excel commands.There a lot of 
toolbars available in Excel and you could even create and customize them. The 
difference between Worksheet Menu Bar and toolbar is that toolbars contain 
commands that could be activated directly when clicked while you should naviagate 
through the worksheet menu bar to activate commands.In simple words, toolbars are 
shortcuts to commands available in worksheet menu bar. 
Formula Bar 

 
This bar is extremely useful when working with formulas.This bar shows the content of 
the cell that is selected 
Status Bar 

 
As the name suggests, this bar shows the status of Microsoft Excel.You could see this 
bar would provide with meaningful message if you do something in Excel.You could 
always see the word Ready when you start Excel.This indicates that excel is ready to 
work on.Likewise the status bar provides you direction when working 
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Research Pane 
Similar to the help bar, you could use this pane to get more detailed help.It is really 
useful for beginners as it shows a list of recently opened files. 
Scroll Bars 
The two scroll bars, horizontal and vertical helps you in navigating through the 
worksheet 
Sheet Tabs 
These tabs helps you in navigating through different worksheets in the workbook 
Rows,Columns and Cells 

 
By far the most common terminology used in Excel is that of Rows, Columns and Cells 
In Excel, rows and columns means the same as used in general. There are 65536 rows 
starting from 1 and 256 columns starting from A in Microsoft Excel 2003. Rows are 
horizontal and columns are vertical. The numbers 1,2,3 upto 65536 are called row 
headers. Similarly the letters A,B,C upto IV are called column headers.Cell is the 
singlemost part that can be referred to in Excel. Cell is also refererred as 
activecell(activecell refers to the cell currently selected). 
Each cell has an identity and it is referenced using that identity.The identity is the row 
and cell in which it is intersected. For example if you select a cell in the first row 
corresponding to the first column, then the identity of the cell is A1.This is referred to 
as the address of the cell. 
To know the address of the cell, just consider Excel a big graph with no negative 
coordinates. Just like in the graph, where x and y coordinates meet at a point, similar 
is the case in Excel. Thus a cell in the third row and the sixth column has a cell 
address of F3, one in the tenth row and the eight column has an address of H10 and 
so on.Whenever you select a cell the corresponding row and column headers are 
highlighted. Thus if you select the cell B7 then the row header 7 and the column 
header B are highlighted in a different color(usually orange). If you have any trouble 
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about the address of the cell, you can simply check it out in the box to the left of 
formula bar.But knowing its basics is necessary to use it in formulas. 
Range 
When you select a single area in Excel, it is called cell. When you select more than a 

cell then it is called Range.Normally you would select a range by using the colon: 
symbol.Thus if you want to select 10 rows and 10 columns at once, then you first cell 
would be A1(first row,first column) and your last cell would be J10(tenth row,tenth 
column). This would be specified in excel as A1:J10. You would learn a lot about this 
under the head Functions. 
Worksheet,Workbook and Workspace 
These terms are also popular in Excel. If you open Excel you would always see a 
workbook called Book1. Workbook is a FILE containing the DATA entered by 
you. It is just like a file where you keep your papers. Workbook is sometimes referred 
to as active workbook(active workbook actually refers the workbook you are currently 
working with). 
Worksheets are separate sheets inside the workbook. Just like a file has 
different papers in it, a workbook has different worksheets in it. You could navigate 
through the worksheets using the sheet tabs. You can have upto 255 worksheets in a 
workbook. 
Workspace is a collection of workbooks. Just think it of a file holder holding 
different files. For example you could be working on a sales forecast for which you 
would have files from different sales departments. You could save these files as a 
workspace so that whenever you open a file you could open all the related 
workbooks.This saves you time from searching and opening different workbooks. 

You could quickly add numbers using the status bar. Select the numbers you 
want to add and look at the status bar to get the total. You could also find out the 
average, maximum and miniumum also. Just right click the status bar and select the 
appropriate option. 

 
PREVIOUS -> INTRODUCTION 
EXCEL BASIC TUTORIALS INDEX 
NEXT->WORKING WITH FILES  

 

 

 

· EXCEL MENUS AND TOOLBARS  

8/2/2006 

This is a comprehensive list of menus,toolbars and their related commands and 
functions found in Microsoft Excel 2003. The following table lists the action of these 
toolbars when clicked. The table lists the commands as in the Excel WORKSHEET MENU 

BAR.The table shows the related command in the menu, the action that would happen 
when clicking on it and the associated keyboard shortcut if any.Any extra information 
or tips is given in brackets.This section contains all commands available. 
If you want to know more about a particular menu,click on it to take it to the 
respective menu page. 

This watermark does not appear in the registered version - http://www.clicktoconvert.com

http://en.wikipedia.org/wiki/File_%28computing%29
http://www.google.com/search?q=define:data
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/2006/07/excel-basic-tutorials.html
http://xlmaster.blogspot.com/working-with-files.html
http://xlmaster.blogspot.com/working-with-files.html
http://xlmaster.blogspot.com/working-with-files.html
http://xlmaster.blogspot.com/working-with-files.html
http://xlmaster.blogspot.com/working-with-files.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://feedproxy.google.com/~r/xlmaster/~3/PXgxOBXHgm0/excel-menus-and-toolbars.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://xlmaster.blogspot.com/2006/08/getting-started-with-microsoft-excel.html
http://www.clicktoconvert.com


In Excel,you could notice in the Worksheet Menu Bar that one letter is underlined in 
every menu.For example in the File Menu, the letter "F" would be underlined.This 
indicates that if you press Alt key and the F key at the same time the File Menu 
would be displayed.This is true for all menu items.Thus by using Alt key in 
combination with the respective key we can trigger any menu.The entire list is given 
below: 
 
File->ALT + F 
Edit ->ALT + E 
View->ALT + V 
Inset->ALT + I 
Format->ALT + O 
Tools->ALT + T 
Data->ALT + D 
Window->ALT + W 
Help->ALT + H 
 
You could notice that the shortcuts are based on the first letters of the respective 
menu except the format menu which starts with the second letter.Thus you could 
easily remember these shortcuts. 
 
When you click on a menu, you could notice that the menu items are also underlined. 
These can be triggered by pressing the underlined letter with the Shift Key. For 
example, after pressing ALT+F to trigger the File Menu, you may press SHIFT Key+S 
Key to save the file. Generally this is not used but you may learn it if you repeat a 
certain action. This key combination has no effect on the default shortcut keys.You 
may press CTRL+S to save a file at any time. It should be noted that the combination 
with the SHIFT key works only after selecting the respective menu. 
 
How Shortcuts are assigned by Excel? 
Default keyboard shortcuts are assigned based on the command name plus the 
Control Key for easily remembering it. For example, 
Opening a file - Command Open - Keyboard shortcut CTRL+O 
Saving a file - Command Save - Keyboard shortcut CTRL+S 
Creating a new file - Command New- Keyboard shortcut CTRL+N 
You could know the command name by moving your mouse over the respective 
toolbar 
 
For menus, shortcuts are assigned based on the first letter of the menu name plus the 
ALT key. For example 
File Menu - ALT+F 
Edit Menu - ALT + E 
If two menus start with the same letter, then for the second menu the second letter is 
made as shortcut. For example 
File Menu - ALT+F 
Format Menu - ALT+O 
If three menus start with the same letterm then for the third menu the third letter is 
made as shortcut and son oon. 
 
For menu items, the above same principle applies. The only difference being they are 
triggered by pressing the appropriate key with the SHIFT key.Remember this 
combination works only when the initial menu(also called parent menu) is triggered 
first. You may select a menu and could watch it out. 

 

The above holds good for all applications such as Microsot Word, 
Powerpoint,AutoCAD etc., since it is a industry standard 

 
Menus and toolbars infact do the same action, the difference being you should 
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navigate towards the menu to select the appropriate action while clicking the toolbar 
triggers the action immediately. Whatever seen in the menus is available as toolbars 
and whatever is available as toolbars can be navigated through the menus.Thus,we 
have understood the basic of menus and shortcuts, you could proceed to the menus 
available in Excel and their corresponding functions 
 
THE FILE MENU 
THE EDIT MENU 
THE VIEW MENU 

The Inset Menu 
The Format Menu 
The Tools Menu 
The Data Menu 
The Window Menu 
The Help Menu 
 
 
 
 

 

 

 

· MICROSOFT EXCEL 2007 TUTORIALS  

7/27/2006 

Microsoft Excel 2007 presents a whole new interface and a host of whole new features 
compared to its previous versions. The new version replaces the old menus with tool 
bars and also has improved in speed and optimization. Though the old menus remain 
the same, a few improvements have been made, the most important being the huge 
number of rows and columns, unlimited colors and formats, easy conversion to XML 
and PDF and reduced file size. 
 
This tutorial is intended for both users working for the first time in Excel and those 
who are moving from the previous version. With this tutorial, you can learn Excel 
within an hour. The chapters are presented in an easy to use manner and you may 
find it useful. So just browse through the topics to learn Excel 2007  

 

 

 

· EXCEL VBA  

7/27/2006 

Microsoft Excel also provides you an interface to program in Excel. This interface is 
quite easy to understand and implement.  
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· EXCEL - TOOLS AND ADD-INS  

7/27/2006 

Excel has a wide variety of tools to assist you to analyse your data. If you feel you do 
not have, you could create one.This section deals with the tools and add-ins built in 
Microsoft Excel 2003 and how to create and customize them  

 

 

 

· EXCEL - FUNCTIONS AND ARRAYS  

7/27/2006 

Functions are powerful medium to analyse data and to automate certain things. 
Microsoft Excel 2003 has a large number of inbuilt functions(more than 500) that 
covers mathematics, trignometery, engineering, statistics, text, information and more. 
When used these tools could make our work easy and our presentation great.This 
section deals with both simple and complex functions that could aid you in your work  

 

 

 

· EXCEL - PIVOT TABLES  

7/24/2006 

Pivot tables are small databases that tend to add functionality to your 
data.Constructing a pivot table is easy and using it is more easy  

 

 

 

· EXCEL ADVANCED TUTORIALS  
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7/24/2006 

Though termed as advanced this excel tutorials still caters to the common user.This 
tutorial covers in detail certain uses that could make your work experience with excel 
more pleasant and easy.Its entirely not neccessay to learn the basic excel tutorials 
before advancing to this tutorial but its considered well to have a look at it.Buf if you 
are already good using Excel and you are common with the terms cell,font,color and 
formatting then this is the right place for you to learn more. 
 
This tutorials deals with 

0. Advanced and Conditional Formatting  
1. Creating custom data types  
2. Filtering data  
3. Custom views  
4. Tools Menu  
5. Customizing toolbars 

 

 

 

· EXCEL BASIC TUTORIALS  

7/24/2006 

This tutorial is intended for those who are using Microsoft Excel for the first time. 
This tutorials covers basic formatting,editing and other useful things a user may find 
ideal for starting Excel.This tutorial deals with both Microsoft Excel 2003 and Microsoft 
Exel 2007(Beta edition, which has an entirely new look that its predecessors). 
This quick start guide would help you to start working in Excel.This tutorial includes 

0. Basic components of Excel 
1. Creating, saving and working with files  
2. Basic formatting  
3. Data types  
4. Finding and replacing data 
5. Printing you data 

 
 
INTRODUCTION 
 
Excel is basically a SPREADSHEET application designed to enter,edit and analyse large 
volume of data. The HISTORY OF SPREADSHEETS can be traced to VISICALC and LOTUS 
before Microsoft Excel took over with its suite of Microsoft Office products. A 
spreadsheet is a sheet of paper that shows accounting or other data in rows and 
columns; a spreadsheet is also a computer application program that simulates a 
physical spreadsheet by capturing, displaying, and manipulating data arranged in rows 
and columns. Essentially a spreadsheet appllication is developed to accumulate and 
process large amount of financial data but later became so competent to handle a lot 
of useful things.Microsoft Excel is one such application with enormous ability to 
process and analyse numerical data.Microsoft Excel has an user friendly interface and 
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it can be customised to meet our requirements. 
 
STARTING MICROSOFT EXCEL 
 
You could start Microsoft Excel by double clicking the icon on your desktop 
 

 
or 
 
You could Go to 
Start -> Programs -> Microsoft Office -> Microsoft Office Excel 2003 
 
Else you could press the Windows key and R at the same time to display the Run 
dialog 
You may enter excel in the box and then press Enter and click OK 
 
Contents 

o GETTING STARTED WITH MICROSOFT EXCEL  
o WORKING WITH FILES 

 

 

 

· EXCEL KEYBOARD SHORTCUTS  

7/24/2006 

A list of excel shortcuts 
 
Display and use windows 
 
To do this Press 
Switch to the next program. 
ALT+TAB 
 
Switch to the previous program. 
ALT+SHIFT+TAB 
 
Display the Windows Start menu. 
CTRL+ESC 
 
Close the selected workbook window. 
CTRL+W or CTRL+F4 
 
Restore the window size of the selected workbook window. 
CTRL+F5 
 
Switch to the next pane in a worksheet that has been split (Window menu, Split 
command). 
F6 
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Note When the task pane (task pane: A window within an Office application that 
provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.) is visible, F6 includes that pane when 
switching between panes. 
 
Switch to the previous pane in a worksheet that has been split. 
SHIFT+F6 
 
Note When the task pane is visible, SHIFT+F6 includes that pane when switching 
between panes. 
 
When more than one workbook window is open, switch to the next workbook window. 
CTRL+F6 
 
Switch to the previous workbook window. 
CTRL+SHIFT+F6 
 
When a workbook window is not maximized, perform the Move command (on the 
Control menu for the workbook window). Use the arrow keys to move the window, and 
when finished press ESC. 
CTRL+F7 
 
When a workbook window is not maximized, perform the Size command (on the 
Control menu for the workbook window). Use the arrow keys to resize the window, 
and when finished press ENTER. 
CTRL+F8 
 
Minimize a workbook window to an icon. 
CTRL+F9 
 
Maximize or restore the selected workbook window. 
CTRL+F10 
 
Copy a picture of the screen to the Clipboard. 
PRTSCR 
 
Copy a picture of the selected window to the Clipboard. 
ALT+PRINT SCREEN 
 
 
Access and use smart tags 
 
To do this Press 
Display the menu or message for a smart tag. If more than one smart tag is present, 
switch to the next smart tag and display its menu or message. 
ALT+SHIFT+F10 
 
Select the next item in a smart tag menu. 
DOWN ARROW 
 
Select the previous item in a smart tag menu. 
UP ARROW 
 
Perform the action for the selected item in a smart tag menu. 
ENTER 
 
Close the smart tag menu or message. 
ESC 
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Tip 
 
You can ask to be notified by a sound whenever a smart tag appears. To hear audio 
cues, you must have a sound card. You must also have Microsoft Office Sounds 
installed on your computer. 
 
If you have access to the World Wide Web, you can download Microsoft Office Sounds 
from the Microsoft Office Web site. On the Help menu, click Microsoft Office Online and 
search for "Microsoft Office Sounds." After you've installed the sound files, you need to 
select the Provide feedback with sound check box on the General tab of the Options 
dialog box (Tools menu). When you select (or clear) this check box, the setting affects 
all Office programs that support sound. 
 
Access and use task panes 
 
To do this Press 
Move to a task pane (task pane: A window within an Office application that provides 
commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.) from another pane in the program 
window. (You may need to press F6 more than once.) 
F6 
 
Notes 
 
If pressing F6 doesn't display the task pane you want, try pressing ALT to place focus 
on the menu bar, and then pressing CTRL+TAB to move to the task pane. 
In a worksheet that has been split (Window menu, Split command), F6 includes the 
split panes when switching between panes. 
 
 
When a menu or toolbar (toolbar: A bar with buttons and options that you use to carry 
out commands. To display a toolbar, press ALT and then SHIFT+F10.) is active, move 
to a task pane. (You may need to press CTRL+TAB more than once.) 
CTRL+TAB 
 
When a task pane is active, select the next or previous option in the task pane 
TAB or SHIFT+TAB 
 
Display the full set of commands on the task pane menu 
CTRL+SPACEBAR 
 
Move among choices in a selected submenu; move among certain options in a group 
of options 
DOWN ARROW or UP ARROW 
 
Open the selected menu, or perform the action assigned to the selected button 
SPACEBAR or ENTER 
 
Open a shortcut menu (shortcut menu: A menu that shows a list of commands 
relevant to a particular item. To display a shortcut menu, right-click an item or press 
SHIFT+F10.); open a drop-down menu for the selected gallery item 
SHIFT+F10 
 
When a menu or submenu is visible, select the first or last command on the menu or 
submenu 
HOME or END 
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Scroll up or down in the selected gallery list 
PAGE UP or PAGE DOWN 
 
Move to the top or bottom of the selected gallery list 
CTRL+HOME or CTRL+END 
 
 
Access and use menus and toolbars 
 
To do this Press 
Select the menu bar (menu bar: The horizontal bar below the title bar that contains 
the names of menus. A menu bar can be the built-in menu bar or a custom menu 
bar.), or close an open menu and submenu at the same time. 
F10 or ALT 
 
When a toolbar is selected, select the next or previous button or menu on the toolbar. 
TAB or SHIFT+TAB 
 
When a toolbar is selected, select the next or previous toolbar. 
CTRL+TAB or CTRL+SHIFT+TAB 
 
Open the selected menu, or perform the action for the selected button or command. 
ENTER 
 
Display the shortcut menu (shortcut menu: A menu that shows a list of commands 
relevant to a particular item. To display a shortcut menu, right-click an item or press 
SHIFT+F10.) for the selected item. 
SHIFT+F10 
 
Display the Control menu for the Excel window. 
ALT+SPACEBAR 
 
When a menu or submenu is open, select the next or previous command. 
DOWN ARROW or UP ARROW 
 
Select the menu to the left or right. When a submenu is open, switch between the 
main menu and the submenu. 
LEFT ARROW or RIGHT ARROW 
 
Select the first or last command on the menu or submenu. 
HOME or END 
 
Close an open menu. When a submenu is open, close only the submenu. 
ESC 
 
Display the full set of commands on a menu. 
CTRL+DOWN ARROW 
 
Show or hide the Standard toolbar. 
CTRL+7 
 
 
Note You can select any menu command on the menu bar or on a displayed toolbar 
with the keyboard. To select the menu bar, press ALT. Then to select a toolbar, press 
CTRL+TAB repeatedly until you select the toolbar you want. Press the underlined letter 
in the menu that contains the command you want. In the menu that appears, press 
the underlined letter in the command that you want. 
 
Resize and move toolbars and task panes 
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Press ALT to select the menu bar (menu bar: The horizontal bar below the title bar 
that contains the names of menus. A menu bar can be the built-in menu bar or a 
custom menu bar.). 
 
Press CTRL+TAB repeatedly to select the toolbar (toolbar: A bar with buttons and 
options that you use to carry out commands. To display a toolbar, press ALT and then 
SHIFT+F10.) or task pane (task pane: A window within an Office application that 
provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.) you want. 
 
Do one of the following: 
 
Resize a toolbar 
 
In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 
 
Select the Size command, and then press ENTER. 
 
Use the arrow keys to resize the toolbar. 
 
Move a toolbar 
 
In the toolbar, press CTRL+SPACE to display the Toolbar Options menu. 
 
Select the Move command, and then press ENTER. 
 
Use the arrow keys to position the toolbar. Press CTRL+ the arrow keys to move one 
pixel at a time. To undock the toolbar, press DOWN ARROW repeatedly. To dock the 
toolbar vertically on the left or right side, press LEFT ARROW or RIGHT ARROW 
respectively when the toolbar is all the way to the left or right side. 
 
Resize a task pane 
 
In the task pane, press CTRL+SPACE to display a menu of additional commands. 
 
Use the DOWN ARROW key to select the Size command, and then press ENTER. 
 
Use the arrow keys to resize the task pane. Use CTRL+ the arrow keys to resize by 
one pixel at a time. 
 
Move a task pane 
 
In the task pane, press CTRL+SPACE to display a menu of additional commands. 
 
Use the DOWN ARROW key to select the Move command, and then press ENTER. 
 
Use the arrow keys to position the task pane. Use CTRL+ the arrow keys to move one 
pixel at a time. 
 
When you are finished moving or resizing, press ESC. 
 
Use dialog boxes 
 
To do this Press 
Move to the next option or option group. 
TAB 
 
Move to the previous option or option group. 
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SHIFT+TAB 
 
Switch to the next tab in a dialog box. 
CTRL+TAB or CTRL+PAGE DOWN 
 
Switch to the previous tab in a dialog box. 
CTRL+SHIFT+TAB or CTRL+PAGE UP 
 
Move between options in an open drop-down list, or between options in a group of 
options. 
Arrow keys 
 
Perform the action for the selected button, or select or clear the selected check box. 
SPACEBAR 
 
Open the list if it is closed and move to that option in the list. 
First letter of an option in a drop-down list 
 
Select an option, or select or clear a check box. 
ALT+ the underlined letter in an option 
 
Open the selected drop-down list. 
ALT+DOWN ARROW 
 
Perform the action for the default command button in the dialog box (the button with 
the bold outline, often the OK button). 
ENTER 
 
Cancel the command and close the dialog box. 
ESC 
 
 
Use edit boxes within dialog boxes 
 
An edit box is a blank in which you type or paste an entry, such as your user name or 
the path (path: The route that the operating system uses to locate a folder or file; for 
example, C:\House finances\March.doc.) to a folder. 
 
To do this Press 
Move to the beginning of the entry. 
HOME 
 
Move to the end of the entry. 
END 
 
Move one character to the left or right. 
LEFT ARROW or RIGHT ARROW 
 
Move one word to the left. 
CTRL+LEFT ARROW 
 
Move one word to the right. 
CTRL+RIGHT ARROW 
 
Select or unselect one character to the left. 
SHIFT+LEFT ARROW 
 
Select or unselect one character to the right. 
SHIFT+RIGHT ARROW 
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Select or unselect one word to the left. 
CTRL+SHIFT+LEFT ARROW 
 
Select or unselect one word to the right. 
CTRL+SHIFT+RIGHT ARROW 
 
Select from the insertion point to the beginning of the entry. 
SHIFT+HOME 
 
Select from the insertion point to the end of the entry. 
SHIFT+END 
 
 
Use the Open, Save As, and Insert Picture dialog boxes 
 
The Open, Insert Picture, and Save As dialog boxes support standard dialog box 
keyboard shortcuts. (To view standard shortcuts for dialog boxes, refer to the Use 
Dialog Boxes and Use Edit Boxes Within Dialog Boxes sections in the main Keyboard 
Shortcuts topic.) These dialog boxes also support the shortcuts below. 
 
To do this Press 
Go to the previous folder 
ALT+1 
 
Up One Level button: open the folder up one level above the open folder 
ALT+2 
 
Search the Web button: close the dialog box and open your Web search page (search 
page: A page from which you can find and go to other Internet sites or to documents 
on an intranet. Many search pages provide various ways to search, such as by topic, 
by keyword, or by matches to user queries.) 
ALT+3 
 
Delete button: delete the selected folder or file 
ALT+4 
 
Create New Folder button: create a new folder 
ALT+5 
 
Views button: switch among available folder views 
ALT+6 
 
Tools button: show the Tools menu 
ALT+7 or ALT+L 
 
Display a shortcut menu (shortcut menu: A menu that shows a list of commands 
relevant to a particular item. To display a shortcut menu, right-click an item or press 
SHIFT+F10.) for a selected item such as a folder or file 
SHIFT+F10 
 
Move between options or areas in the dialog box 
TAB 
 
Open the Look in list 
F4 or ALT+I 
 
Refresh the file list 
F5 
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Use the Help task pane and Help window 
 
The Help Pane is a task pane that provides access to all Office Help content. As a task 
pane, the Help Pane appears as part of the active application. The Help window 
displays topics and other Help content and appears as a window next to, but separate 
from, the active application. 
 
In the Help task pane 
To do this Press 
Display the Help task pane. 
F1 
 
Switch between the Help task pane and the active application. 
F6 
 
Note In a worksheet that has been split (Window menu, Split command), F6 includes 
the split panes when switching between panes. 
 
Select the next item in the Help task pane. 
TAB 
 
Select the previous item in the Help task pane. 
SHIFT+TAB 
 
Perform the action for the selected item. 
ENTER 
 
In a Table of Contents, select the next and previous item, respectively. 
DOWN ARROW and UP ARROW 
 
In a Table of Contents, expand and collapse the selected item, respectively. 
RIGHT ARROW and LEFT ARROW 
 
Move back to the previous task Pane. 
ALT+LEFT ARROW 
 
Move forward to the next task Pane. 
ALT+RIGHT ARROW 
 
Open the menu of Pane options. 
CTRL+SPACEBAR 
 
Close and reopen the current task pane. 
CTRL+F1 
 
Expand a +/- list. 
RIGHT ARROW 
 
Collapse a +/- list. 
LEFT ARROW 
 
 
In the Help window 
To do this Press 
Select the next hidden text or hyperlink, or Show All or Hide All at the top of a topic 
TAB 
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Select the previous hidden text or hyperlink, or the Browser View button at the top of 
a Microsoft Office Web site article 
SHIFT+TAB 
 
Perform the action for the selected Show All, Hide All, hidden text, or hyperlink 
ENTER 
 
Move back to the previous Help topic. 
ALT+LEFT ARROW 
 
Move forward to the next Help topic. 
ALT+RIGHT ARROW 
 
Print the current Help topic. 
CTRL+P 
 
Scroll small amounts up and down, respectively, within the currently-displayed Help 
topic. 
UP ARROW AND DOWN ARROW 
 
Scroll larger amounts up and down, respectively, within the currently-displayed Help 
topic. 
PAGE UP AND PAGE DOWN 
 
Change whether the Help window appears connected to (tiled) or separate from 
(untiled) the active application. 
ALT+U 
 
Display a menu of commands for the Help window; requires that the Help window 
have active focus (click an item in the Help window). 
SHIFT+F10 
 
 
Keys for workbooks and worksheets 
Preview and print 
 
To do this Press 
Display the Print dialog box. 
CTRL+P or CTRL+SHIFT+F12 
 
 
Use the following keys in print preview (to get to print preview, press ALT+F, then 
press V): 
 
To do this Press 
Move around the page when zoomed in. 
Arrow keys 
 
Move by one page when zoomed out. 
PAGE UP or PAGE DOWN 
 
Move to the first page when zoomed out. 
CTRL+UP ARROW or CTRL+LEFT ARROW 
 
Move to the last page when zoomed out. 
CTRL+DOWN ARROW or CTRL+RIGHT ARROW 
 
 
Work with worksheets 
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To do this Press 
Insert a new worksheet. 
SHIFT+F11 or ALT+SHIFT+F1 
 
Move to the next sheet in the workbook. 
CTRL+PAGE DOWN 
 
Move to the previous sheet in the workbook. 
CTRL+PAGE UP 
 
Select the current and next sheet. To cancel selection of multiple sheets, press 
CTRL+PAGE DOWN or, to select a different sheet, press CTRL+PAGE UP. 
SHIFT+CTRL+PAGE DOWN 
 
Select the current and previous sheet. 
SHIFT+CTRL+PAGE UP 
 
Rename the current sheet (Format menu, Sheet submenu, Rename command). 
ALT+O, H, R 
 
Move or copy the current sheet (Edit menu, Move or Copy Sheet command). 
ALT+E, M 
 
Delete the current sheet (Edit menu, Delete Sheet command). 
ALT+E, L 
 
 
Move and scroll within worksheets 
 
To do this Press 
Move one cell up, down, left, or right. 
Arrow keys 
 
Move one cell to the right. 
TAB 
 
Move one cell to the left. 
SHIFT+TAB 
 
Move to the edge of the current data region (data region: A range of cells that 
contains data and that is bounded by empty cells or worksheet borders.). 
CTRL+arrow key 
 
Move to the beginning of the row. 
HOME 
 
Move to the beginning of the worksheet. 
CTRL+HOME 
 
Move to the last cell on the worksheet, in the bottom-most used row of the rightmost 
used column. 
CTRL+END 
 
Move down one screen. 
PAGE DOWN 
 
Move up one screen. 
PAGE UP 
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Move one screen to the right. 
ALT+PAGE DOWN 
 
Move one screen to the left. 
ALT+PAGE UP 
 
Switch to the next pane in a worksheet that has been split (Window menu, Split 
command). 
F6 
 
Note When the task pane (task pane: A window within an Office application that 
provides commonly used commands. Its location and small size allow you to use these 
commands while still working on your files.) is visible, F6 includes that pane when 
switching between panes. 
 
Switch to the previous pane in a worksheet that has been split. 
SHIFT+F6 
 
Note When the task pane is visible, SHIFT+F6 includes that pane when switching 
between panes. 
 
Scroll to display the active cell. 
CTRL+BACKSPACE 
 
Display the Go To dialog box. 
F5 
 
Display the Find dialog box. 
SHIFT+F5 
 
Repeat the last Find action (same as Find Next). 
SHIFT+F4 
 
Move between unlocked cells on a protected worksheet. 
TAB 
 
 
Move within a selected range 
 
To do this Press 
Move from top to bottom within the selected range. 
ENTER 
 
Move from bottom to top within the selected range. 
SHIFT+ENTER 
 
Move from left to right within the selected range. If cells in a single column are 
selected, move down. 
TAB 
 
Move from right to left within the selected range. If cells in a single column are 
selected, move up. 
SHIFT+TAB 
 
Move clockwise to the next corner of the selected range. 
CTRL+PERIOD 
 
In nonadjacent selections, switch to the next selection to the right. 
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CTRL+ALT+RIGHT ARROW 
 
Switch to the next nonadjacent selection to the left. 
CTRL+ALT+LEFT ARROW 
 
 
Note You can change the direction of movement after pressing ENTER or 
SHIFT+ENTER: press ALT+T and then O (Tools menu, Options command), press 
CTRL+TAB until the Edit tab is selected, and then change the Move selection after 
Enter settings. 
 
Move and scroll in End mode 
 
END appears in the status bar when End mode is selected. 
 
To do this Press 
Turn End mode on or off. 
END key 
 
Move by one block of data within a row or column. 
END+arrow key 
 
Move to the last cell on the worksheet, in the bottom-most used row of the rightmost 
used column. 
END+HOME 
 
Move to the rightmost nonblank cell in the current row. This key sequence does not 
work if you have turned on transition navigation keys (Tools menu, Options command, 
Transition tab). 
END+ENTER 
 
 
Move and scroll with SCROLL LOCK on 
 
When you use scrolling keys (such as PAGE UP and PAGE DOWN) with SCROLL LOCK 
off, cell selection moves the distance you scroll. To scroll without changing which cells 
are selected , turn on SCROLL LOCK first. 
 
To do this Press 
Turn SCROLL LOCK on or off. 
SCROLL LOCK 
 
Move to the cell in the upper-left corner of the window. 
HOME 
 
Move to the cell in the lower-right corner of the window. 
END 
 
Scroll one row up or down. 
UP ARROW or DOWN ARROW 
 
Scroll one column left or right. 
LEFT ARROW or RIGHT ARROW 
 
 
Keys for selecting data and cells 
Select cells, rows and columns, and objects 
 
To do this Press 
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Select the entire column. 
CTRL+SPACEBAR 
 
Select the entire row. 
SHIFT+SPACEBAR 
 
Select the entire worksheet. If the worksheet contains data, CTRL+A selects the 
current region. Pressing CTRL+A a second time selects the entire worksheet. 
CTRL+A 
 
With multiple cells selected, select only the active cell. 
SHIFT+BACKSPACE 
 
Selects the entire worksheet. If the worksheet contains data, CTRL+SHIFT+SPACEBAR 
selects the current region. Pressing CTRL+SHIFT+SPACEBAR a second time selects the 
entire worksheet. When an object is selected, CTRL+SHIFT+SPACEBAR selects all 
objects on a worksheet 
CTRL+SHIFT+SPACEBAR 
 
Alternate between hiding objects, displaying objects, and displaying placeholders for 
objects. 
CTRL+6 
 
 
Select cells with specific characteristics 
 
To do this Press 
Select the current region around the active cell (the data area enclosed by blank rows 
and blank columns). In a PivotTable report, select the entire PivotTable report. 
CTRL+SHIFT+* (asterisk) 
 
Select the array (array: Used to build single formulas that produce multiple results or 
that operate on a group of arguments that are arranged in rows and columns. An 
array range shares a common formula; an array constant is a group of constants used 
as an argument.) containing the active cell. 
CTRL+/ 
 
Select all cells that contain comments. 
CTRL+SHIFT+O (the letter O) 
 
In a selected row, select the cells that don't match the formula or static value in the 
active cell. 
CTRL+ 
In a selected column, select the cells that don't match the formula or static value in 
the active cell. 
CTRL+SHIFT+| 
 
Select all cells directly referenced by formulas in the selection. 
CTRL+[ (opening bracket) 
 
Select all cells directly or indirectly referenced by formulas in the selection. 
CTRL+SHIFT+{ (opening brace) 
 
Select cells that contain formulas that directly reference the active cell. 
CTRL+] (closing bracket) 
 
Select cells that contain formulas that directly or indirectly reference the active cell. 
CTRL+SHIFT+} (closing brace) 
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Select the visible cells in the current selection. 
ALT+; (semicolon) 
 
 
Extend a selection 
 
To do this Press 
Turn extend mode on or off. In extend mode, EXT appears in the status line, and the 
arrow keys extend the selection. 
F8 
 
Add another range of cells to the selection; or use the arrow keys to move to the start 
of the range you want to add, and then press F8 and the arrow keys to select the next 
range. 
SHIFT+F8 
 
Extend the selection by one cell. 
SHIFT+arrow key 
 
Extend the selection to the last nonblank cell in the same column or row as the active 
cell. 
CTRL+SHIFT+arrow key 
 
Extend the selection to the beginning of the row. 
SHIFT+HOME 
 
Extend the selection to the beginning of the worksheet. 
CTRL+SHIFT+HOME 
 
Extend the selection to the last used cell on the worksheet (lower-right corner). 
CTRL+SHIFT+END 
 
Extend the selection down one screen. 
SHIFT+PAGE DOWN 
 
Extend the selection up one screen. 
SHIFT+PAGE UP 
 
Extend the selection to the last nonblank cell in the same column or row as the active 
cell. 
END+SHIFT+arrow key 
 
Extend the selection to the last used cell on the worksheet (lower-right corner). 
END+SHIFT+HOME 
 
Extend the selection to the last cell in the current row. This key sequence does not 
work if you have turned on transition navigation keys (Tools menu, Options command, 
Transition tab). 
END+SHIFT+ENTER 
 
Extend the selection to the cell in the upper-left corner of the window. 
SCROLL LOCK+SHIFT+HOME 
 
Extend the selection to the cell in the lower-right corner of the window. 
SCROLL LOCK+SHIFT+END 
 
 
Keys for entering, editing, formatting, and calculating data 
Enter data 
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To do this Press 
Complete a cell entry and select the cell below. 
ENTER 
 
Start a new line in the same cell. 
ALT+ENTER 
 
Fill the selected cell range with the current entry. 
CTRL+ENTER 
 
Complete a cell entry and select the previous cell above. 
SHIFT+ENTER 
 
Complete a cell entry and select the next cell to the right. 
TAB 
 
Complete a cell entry and select the previous cell to the left. 
SHIFT+TAB 
 
Cancel a cell entry. 
ESC 
 
Move one character up, down, left, or right. 
Arrow keys 
 
Move to the beginning of the line. 
HOME 
 
Repeat the last action. 
F4 or CTRL+Y 
 
Create names (name: A word or string of characters that represents a cell, range of 
cells, formula, or constant value. Use easy-to-understand names, such as Products, to 
refer to hard to understand ranges, such as Sales!C20:C30.) from row and column 
labels. 
CTRL+SHIFT+F3 
 
Fill down. 
CTRL+D 
 
Fill to the right. 
CTRL+R 
 
Define a name. 
CTRL+F3 
 
Insert a hyperlink (hyperlink: Colored and underlined text or a graphic that you click 
to go to a file, a location in a file, a Web page on the World Wide Web, or a Web page 
on an intranet. Hyperlinks can also go to newsgroups and to Gopher, Telnet, and FTP 
sites.). 
CTRL+K 
 
Enter the date. 
CTRL+; (semicolon) 
 
Enter the time. 
CTRL+SHIFT+: (colon) 
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Display a drop-down list of the values in the current column of a range. 
ALT+DOWN ARROW 
 
Undo the last action. 
CTRL+Z 
 
 
Enter special characters 
 
Press F2 to edit the cell, turn on NUM LOCK, and then press the following keys by 
using the numeric key pad: 
 
To do this Press 
Enters the cent character ¢. 
ALT+0162 
 
Enters the pound sterling character £. 
ALT+0163 
 
Enters the yen symbol ¥. 
ALT+0165 
 
Enters the euro symbol €. 
ALT+0128 
 
 
Enter and calculate formulas 
 
To do this Press 
Start a formula. 
= (equal sign) 
 
Move the insertion point into the Formula Bar when editing in a cell is turned off. 
F2 
 
In the Formula Bar, delete one character to the left. 
BACKSPACE 
 
Complete a cell entry from the cell or Formula Bar. 
ENTER 
 
Enter a formula as an array formula (array formula: A formula that performs multiple 
calculations on one or more sets of values, and then returns either a single result or 
multiple results. Array formulas are enclosed between braces { } and are entered by 
pressing CTRL+SHIFT+ENTER.). 
CTRL+SHIFT+ENTER 
 
Cancel an entry in the cell or Formula Bar. 
ESC 
 
In a formula, display the Insert Function dialog box. 
SHIFT+F3 
 
When the insertion point is to the right of a function name in a formula, display the 
Function Arguments dialog box. 
CTRL+A 
 
When the insertion point is to the right of a function name in a formula, insert the 
argument names and parentheses. 
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CTRL+SHIFT+A 
 
Paste a defined name (name: A word or string of characters that represents a cell, 
range of cells, formula, or constant value. Use easy-to-understand names, such as 
Products, to refer to hard to understand ranges, such as Sales!C20:C30.) into a 
formula. 
F3 
 
Insert an AutoSum formula with the SUM function. 
ALT+= (equal sign) 
 
Copy the value from the cell above the active cell into the cell or the Formula Bar. 
CTRL+SHIFT+" (quotation mark) 
 
Copies a formula from the cell above the active cell into the cell or the Formula Bar. 
CTRL+' (apostrophe) 
 
Alternate between displaying cell values and displaying formulas. 
CTRL+` (single left quotation mark) 
 
Calculate all worksheets in all open workbooks. 
F9 
 
Note When a portion of a formula is selected, calculate the selected portion. You can 
then press ENTER or CTRL+SHIFT+ENTER (for array formulas) to replace the selected 
portion with the calculated value. 
 
Calculate the active worksheet. 
SHIFT+F9 
 
Calculate all worksheets in all open workbooks, regardless of whether they have 
changed since the last calculation. 
CTRL+ALT+F9 
 
Rechecks dependent formulas and then calculates all cells in all open workbooks, 
including cells not marked as needing to be calculated. 
CTRL+ALT+SHIFT+F9 
 
 
Edit data 
 
To do this Press 
Edit the active cell and position the insertion point at the end of the cell contents. 
F2 
 
Start a new line in the same cell. 
ALT+ENTER 
 
Edit the active cell and then clear it, or delete the preceding character in the active cell 
as you edit cell contents. 
BACKSPACE 
 
Delete the character to the right of the insertion point, or delete the selection. 
DELETE 
 
Delete text to the end of the line. 
CTRL+DELETE 
 
Display the Spelling dialog box. 
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F7 
 
Edit a cell comment. 
SHIFT+F2 
 
Complete a cell entry and select the next cell below. 
ENTER 
 
Undo the last action. 
CTRL+Z 
 
Cancel a cell entry. 
ESC 
 
When the AutoCorrect Smart Tags is displayed, undo or redo the last automatic 
correction. 
CTRL+SHIFT+Z 
 
 
Insert, delete, and copy cells 
 
To do this Press 
Copy the selected cells. 
CTRL+C 
 
Display the Microsoft Office Clipboard (multiple copy and paste). 
CTRL+C, immediately followed by another CTRL+C 
 
Cut the selected cells. 
CTRL+X 
 
Paste copied cells. 
CTRL+V 
 
Clear the contents of the selected cells. 
DELETE 
 
Delete the selected cells. 
CTRL+HYPHEN 
 
Insert blank cells. 
CTRL+SHIFT+PLUS SIGN 
 
 
Format data 
 
To do this Press 
Display the Style dialog box. 
ALT+' (apostrophe) 
 
Display the Format Cells dialog box. 
CTRL+1 
 
Apply the General number format. 
CTRL+SHIFT+~ 
 
Apply the Currency format with two decimal places (negative numbers in 
parentheses). 
CTRL+SHIFT+$ 
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Apply the Percentage format with no decimal places. 
CTRL+SHIFT+% 
 
Apply the Exponential number format with two decimal places. 
CTRL+SHIFT+^ 
 
Apply the Date format with the day, month, and year. 
CTRL+SHIFT+# 
 
Apply the Time format with the hour and minute, and AM or PM. 
CTRL+SHIFT+@ 
 
Apply the Number format with two decimal places, thousands separator, and minus 
sign (–) for negative values. 
CTRL+SHIFT+! 
 
Apply or remove bold formatting. 
CTRL+B 
 
Apply or remove italic formatting. 
CTRL+I 
 
Apply or remove underlining. 
CTRL+U 
 
Apply or remove strikethrough. 
CTRL+5 
 
Hide the selected rows. 
CTRL+9 
 
Unhide any hidden rows within the selection. 
CTRL+SHIFT+( (opening parenthesis) 
 
Hide the selected columns. 
CTRL+0 (zero) 
 
Unhide any hidden columns within the selection. 
CTRL+SHIFT+) (closing parenthesis) 
 
Apply the outline border to the selected cells. 
CTRL+SHIFT+& 
 
Remove the outline border from the selected cells. 
CTRL+SHIFT+_ 
 
 
Use the Border tab in the Format Cells dialog box 
 
Press CTRL+1 to display this dialog box. 
 
To do this Press 
Apply or remove the top border. 
ALT+T 
 
Apply or remove the bottom border. 
ALT+B 
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Apply or remove the left border. 
ALT+L 
 
Apply or remove the right border. 
ALT+R 
 
If cells in multiple rows are selected, apply or remove the horizontal divider. 
ALT+H 
 
If cells in multiple columns are selected, apply or remove the vertical divider. 
ALT+V 
 
Apply or remove the downward diagonal border. 
ALT+D 
 
Apply or remove the upward diagonal border. 
ALT+U 
 
 
Keys for filtering, outlining, and managing ranges 
Use data forms (Data menu, Form command) 
 
To do this Press 
Move to the same field in the next record. 
DOWN ARROW 
 
Move to the same field in the previous record. 
UP ARROW 
 
Move to each field in the record, then to each command button. 
TAB and SHIFT+TAB 
 
Move to the first field in the next record. 
ENTER 
 
Move to the first field in the previous record. 
SHIFT+ENTER 
 
Move to the same field 10 records forward. 
PAGE DOWN 
 
Start a new, blank record. 
CTRL+PAGE DOWN 
 
Move to the same field 10 records back. 
PAGE UP 
 
Move to the first record. 
CTRL+PAGE UP 
 
Move to the beginning or end of a field. 
HOME or END 
 
Extend selection to the end of a field. 
SHIFT+END 
 
Extend selection to the beginning of a field. 
SHIFT+HOME 
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Move one character left or right within a field. 
LEFT ARROW or RIGHT ARROW 
 
Select the character to the left within a field. 
SHIFT+LEFT ARROW 
 
Select the character to the right within a field. 
SHIFT+RIGHT ARROW 
 
 
Filter ranges (Data menu, AutoFilter command) 
 
To do this Press 
In the cell that contains the drop-down arrow, displays the AutoFilter list for the 
current column. 
ALT+DOWN ARROW 
 
Selects the next item in the AutoFilter list. 
DOWN ARROW 
 
Selects the previous item in the AutoFilter list. 
UP ARROW 
 
Closes the AutoFilter list for the current column. 
ALT+UP ARROW 
 
Selects the first item (All) in the AutoFilter list. 
HOME 
 
Selects the last item in the AutoFilter list. 
END 
 
Filters the range based on the item selected from the AutoFilter list. 
ENTER 
 
 
Show, hide, and outline data 
 
To do this Press 
Groups rows or columns. 
ALT+SHIFT+RIGHT ARROW 
 
Ungroups rows or columns. 
ALT+SHIFT+LEFT ARROW 
 
Displays or hides the outline symbols. 
CTRL+8 
 
Hides the selected rows. 
CTRL+9 
 
Unhides any hidden rows within the selection. 
CTRL+SHIFT+( (opening parenthesis) 
 
Hides the selected columns. 
CTRL+0 (zero) 
 
Unhides any hidden columns within the selection. 
CTRL+SHIFT+) (closing parenthesis) 
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Keys for PivotTable and PivotChart reports 
Lay out a report onscreen 
 
Press F10 to make the menu bar active. 
 
Press CTRL+TAB or CTRL+SHIFT+TAB to make the PivotTable Field List active. 
 
Press the DOWN ARROW or UP ARROW key to select the field you want. Press RIGHT 
ARROW or LEFT ARROW to open or close a field that can be expanded. 
 
Press TAB to select the Add To list, and then press DOWN ARROW to open the list. 
 
Press DOWN ARROW or UP ARROW to select the area where you want to move the 
field, and then press ENTER. 
 
Press TAB to select the Add To button, and then press ENTER. 
 
Use the PivotTable and PivotChart Wizard – Layout dialog box 
 
To display this dialog box, press TAB until Layout is selected in Step 3 of the 
PivotTable and PivotChart Wizard. 
 
To do this Press 
Selects the previous or next field button in the list on the right. 
UP ARROW or DOWN ARROW 
 
With two or more columns of field buttons, selects the button to the left or right. 
LEFT ARROW or RIGHT ARROW 
 
Moves the selected field into the Row area. 
ALT+R 
 
Moves the selected field into the Column area. 
ALT+C 
 
Moves the selected field into the Data area. 
ALT+D 
 
Moves the selected field into the Page area. 
ALT+P 
 
Displays the PivotTable Field dialog box for the selected field. 
ALT+L 
 
 
Display and hide items in a field 
 
To do this Press 
Displays the drop-down list for a field in a PivotTable or PivotChart report. Use the 
arrow keys to select the field. 
ALT+DOWN ARROW 
 
Selects the previous item in the range. 
UP ARROW 
 
Selects the next item in the range. 
DOWN ARROW 
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For an item that has lower-level items available, displays the lower-level items. 
RIGHT ARROW 
 
For an item that has lower-level items displayed, hides the lower-level items. 
LEFT ARROW 
 
Selects the first visible item in the list. 
HOME 
 
Selects the last visible item in the list. 
END 
 
Closes the list and displays the selected items. 
ENTER 
 
Checks, double-checks, or clears a check box in the list. Double-check selects both an 
item and all of its llower-level items. 
SPACEBAR 
 
Switches between the list, the OK button, and the Cancel button. 
TAB 
 
 
Change the layout of a report 
 
To do this Press 
Selects an entire PivotTable report. 
CTRL+SHIFT+* (asterisk) 
 
Groups the selected items in a PivotTable field. 
ALT+SHIFT+RIGHT ARROW 
 
Ungroups grouped items in a PivotTable field. 
ALT+SHIFT+LEFT ARROW 
 
 
Keys for charts 
Create charts and select chart elements 
 
To do this Press 
Creates a chart of the data in the current range. 
F11 or ALT+F1 
 
Selects a chart sheet: selects the next sheet in the workbook, until the chart sheet you 
want is selected. 
CTRL+PAGE DOWN 
 
Selects a chart sheet: selects the previous sheet in the workbook, until the chart sheet 
you want is selected. 
CTRL+PAGE UP 
 
Select the previous group of elements in a chart. 
DOWN ARROW 
 
Selects the next group of elements in a chart. 
UP ARROW 
 
Selects the next element within a group. 
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RIGHT ARROW 
 
Selects the previous element within a group. 
LEFT ARROW 
 
 
Select an embedded chart 
 
Display the Drawing toolbar: Press ALT+V, press T, press DOWN ARROW until Drawing 
is selected, and then press ENTER. 
Press F10 to make the menu bar active. 
Press CTRL+TAB or CTRL+SHIFT+TAB to select the Drawing toolbar. 
Press the RIGHT ARROW key to select the Select Objects button on the Drawing 
toolbar. 
Press CTRL+ENTER to select the first object. 
Press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the 
objects until round sizing handles (sizing handle: One of the small circles or squares 
that appears at the corners and sides of a selected object. You drag these handles to 
change the size of the object.) appear on the embedded chart you want to select. 
Press CTRL+ENTER to make the chart active so that you can select elements within it. 
Keys for drawing objects and other objects 
When both the Reviewing and Drawing toolbars are onscreen, ALT+U switches 
between the Review command and the AutoShapes command, and ENTER performs 
the selected command. 
 
Select a drawing object 
 
When you're editing text in a drawing object, you can select the next or previous 
object by pressing TAB or SHIFT+TAB. Starting from a worksheet, do the following: 
 
Press F10, press CTRL+TAB to select the Drawing toolbar, and then press RIGHT 
ARROW to select the Select Objects button. 
Press CTRL+ENTER to select the first drawing object. 
Press the TAB key to cycle forward (or SHIFT+TAB to cycle backward) through the 
objects until sizing handles appear on the object you want to select. 
If an object is grouped, TAB selects the group, then each object within the group, and 
then the next object. 
 
To switch back to the worksheet when an object is selected, press ESC. 
Insert an AutoShape 
 
Press ALT+U to select the AutoShapes menu on the Drawing toolbar. 
Use the arrow keys to move to the category of AutoShapes you want, and then press 
the RIGHT ARROW key. 
Use the arrow keys to select the AutoShape you want. 
Press CTRL+ENTER. 
To format the AutoShape, press CTRL+1 to display the Format AutoShape dialog box. 
Insert a text box 
 
Press F10, press CTRL+TAB to select the Drawing toolbar, and then press RIGHT 
ARROW to select the Text Box button. 
Press CTRL+ENTER. 
Type the text you want in the text box. 
Do one of the following: 
To return to the worksheet when you are finished typing, press ESC twice. 
 
To format the text box, press ESC, and then press CTRL+1 to display the Format Text 
Box dialog box. When you finish formatting, press ENTER, and then press ESC to 
return to the worksheet. 
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Insert WordArt 
 
Press ALT+I, then press P, then press W (Insert menu, Picture submenu, WordArt 
command). 
Use the arrow keys to select the WordArt style you want, and then press ENTER. 
Type the text you want, and then use the TAB key to select other options in the dialog 
box. 
Press ENTER to insert the WordArt object. 
To format the WordArt object, use the tools on the Word Art toolbar, or press CTRL+1 
to display the Format WordArt dialog box. 
Rotate a drawing object 
 
Select the drawing object you want to rotate. 
Press CTRL+1 to display the Format menu for the object, and then press CTRL+TAB to 
select the Size tab. 
Press ALT+T to select the Rotation box. 
Use the arrow keys to select the amount of rotation you want. 
Change the size of a drawing object 
 
Select the drawing object you want to resize. 
Press CTRL+1 to display the Format menu for the object, and then press CTRL+TAB to 
select the Size tab. 
Select the options you want to change the size. 
Move a drawing object 
 
Select the drawing object you want to move. 
Press the arrow keys to move the object. 
To position the object precisely, press CTRL+ an arrow key to move the object in one-
pixel increments. 
Copy drawing objects and their attributes 
 
To make a copy of a drawing object, select the object and press CTRL+D. To copy 
attributes such as fill color and line style from one object to another, do the following: 
 
Select the drawing object with the attributes you want to copy. 
For AutoShapes with text, the text format is copied along with the other attributes. 
 
Press CTRL+SHIFT+C to copy the object attributes. 
Press TAB or SHIFT+TAB to select the object you want to copy the attributes to. 
Press CTRL+SHIFT+V to copy the attributes to the object. 
Keys for use with speech, e-mail, macros, and other languages 
Use speech recognition and text-to-speech 
 
To do this Press 
Switches between command mode and dictation mode. 
CTRL 
 
Stops reading when text is being read aloud. 
ESC 
 
 
Send e-mail messages 
 
To use keys to send e-mail messages, you must configure Microsoft Outlook as your 
default e-mail program. Most of these keys do not work with Outlook Express. 
 
To do this Press 
When cell A1 is selected, moves to the Introduction box in the e-mail message header. 
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In the message header, moves to the Subject, Bcc (if displayed), Cc, To, and From (if 
displayed) boxes, then to the address book for the Bcc, Cc, To, and From boxes, and 
then to cell A1. 
SHIFT+TAB 
 
Sends the e-mail message. 
ALT+S 
 
Opens the Address Book. 
CTRL+SHIFT+B 
 
Opens the Options menu for access to the Options, Bcc Field, and From Field 
commands. 
ALT+O 
 
Opens the Outlook Message Options dialog box (Options menu, Options command). 
ALT+P 
 
Checks the names in the To, Cc, and Bcc boxes against the Address Book. 
ALT+K 
 
Opens the Address Book for the To box. 
ALT+PERIOD 
 
Opens the Address Book for the Cc box. 
ALT+C 
 
If the Bcc box is displayed, opens the Address Book for the Bcc box. 
ALT+B 
 
Goes to the Subject box. 
ALT+J 
 
Creates a message flag. 
CTRL+SHIFT+G 
 
Adds interactivity to the range or sheet being sent. 
ALT+A 
 
 
Work with macros 
 
To do this Press 
Displays the Macro dialog box. 
ALT+F8 
 
Displays the Visual Basic Editor. 
ALT+F11 
 
Inserts a Microsoft Excel 4.0 macro sheet. 
CTRL+F11 
 
 
Work with multiple national languages 
 
To do this Press 
Switches to right-to-left paragraph direction (the text must contain only neutral 
characters (neutral characters: Characters that do not have strong right-to-left or left-
to-right language attributes. Numerals are an example of neutral characters.)). 
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CTRL+RIGHT SHIFT 
 
Switches to left-to-right paragraph direction (the text must contain only neutral 
characters). 
CTRL+LEFT SHIFT 
 
In Japanese text for which you've displayed phonetic guides, moves the pointer into 
the phonetic guides. 
ALT+SHIFT+UP ARROW 
 
Moves the pointer from the phonetic guides back to the parent string of characters. 
ALT+SHIFT+DOWN ARROW 
 
Enter a unicode character. 
NUM LOCK, ALT+numeric pad numbers  
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